IBM logoEnterprise Cloud Management SupportContact Us
ArticlesArticles Most Popular ArticlesMost Popular Articles Most Helpful ArticlesMost Helpful Articles Submit A QuestionSubmit A Question
RSS Feeds
Skip Navigation
DrillDown Icon Table of Contents
DrillDown Icon Enterprise Cloud
DrillDown Icon Release Notes
DrillDown Icon Known Issues
DrillDown Icon Policies
DrillDown Icon Registration and Login
DrillDown Icon Infinicenter Console
DrillDown Icon Enterprise Cloud API
DrillDown Icon Best Practices
DrillDown Icon FAQs
DrillDown Icon Troubleshooting
DrillDown Icon Registration and Login
DrillDown Icon Enterprise Cloud Interface
DrillDown Icon What browsers are compatible?
DrillDown Icon Error: Unable to connect to authd on host x.x.x.x
DrillDown Icon Unable to console connect
DrillDown Icon Console screen is black
DrillDown Icon How do I verify that ActiveX is enabled?
DrillDown Icon How do I reset persistence on an Internet service?
DrillDown Icon Why am I prompted to install plug-ins?
DrillDown Icon Why can't I SSH to Linux virtual machine using root?
DrillDown Icon Why do I have multiple environments in the Environment list?
DrillDown Icon I receive the Java error: PKIX path building failed
DrillDown Icon Why is Device > {VM} > View Tasks missing activities?
DrillDown Icon Why is bursting unavailable?
DrillDown Icon How do I uninstall previous VMRC plug-ins?
DrillDown Icon Infinicenter Console displays incorrectly in IE compatibility view
DrillDown Icon Why do AnyConnect and VMRC fail in Chrome?
DrillDown Icon What URLs must I add to the Java Security Exception list?
DrillDown Icon Load balancing is not working within an environment.
DrillDown Icon Virtual Machines
DrillDown Icon VM Catalog
DrillDown Icon API
DrillDown Icon Cloud Services
DrillDown Icon SSL VPN
DrillDown Icon Enterprise Cloud Managed Edition
DrillDown Icon Sales and Support
DrillDown Icon Proprietary Statement
  Email This ArticlePrint PreviewPrint Current Article and All Sub-Articles
 
Unable to connect to the console of any virtual machine

Question:

Unable to connect to the console of any virtual machine.

The user has:

  1. Verified that the VPN connection is configured correctly, and
  2. IBM has verified that the user is connecting to the RAS, and
  3. IBM has verified that the IAS policies are correct, and
  4. The user is still unable to use the Connect button within the Infinicenter environment, and
  5. The user is getting one of the following errors:
    1. Could not connect to x.x.x.x because the server actively refused the connection
    2. An error referencing an Invalid Handler
    3. Bad Handle 0xd7c, The handle is invalid
    4. C:\Program Files\Internet Explorer\plugins\vmware-remotemks.exe: this executable should not be invoked directly.
  6. When mounting, the user sees the error Unable to mount the file.

Cause:

Pop-up blocker or incorrect browser security settings.

Workaround:

This applies to all versions of Windows and all versions of Internet Explorer 6.0 or above.

Note: You must have local administrator rights to the PC to perform these steps.

Related Articles